読者です 読者をやめる 読者になる 読者になる

ちゃっくのメモ帳

ちゃっくがメモしときたいことをメモしとくよ

gemでneovimをインストールできなかった

なんか

sudo gem install neovim

とかしたら
ERROR: Failed to build gem native extension
とか出てきて困った。

sudo apt-get install ruby-dev
sudo gem install neovim

としたらいけた